システムの負荷が異常に高まっています - System load is unusually high.
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 12:58 JST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2022 - 12:52 JST
This incident affected: LITTLE HELP CONNECT.