過去のメッセージ配信の一部が表示されない問題が発生しています(There is a problem that some of the past broadcast settings are not displayed)
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 12:53 JST
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2023 - 12:43 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 12:43 JST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 12:14 JST
This incident affected: LITTLE HELP CONNECT.