There is a problem with the database connection. (データベースの接続で障害が発生しています)
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 17:24 JST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 17:12 JST
This incident affected: LITTLE HELP CONNECT.