データベースサーバーで問題が発生しています - There is a problem with the database server.

Incident Report for LITTLE HELP CONNECT

Resolved

This incident has been resolved.
Posted Nov 08, 2021 - 11:55 JST

Investigating

We are currently investigating this issue.
Posted Nov 08, 2021 - 11:01 JST
This incident affected: LITTLE HELP CONNECT.