サービスの短縮ドメイン https://lhcn.li と https://lhco.li が動作しない障害が発生しています(The service short domains https://lhcn.li and https://lhco.li are having trouble working)
Incident Report for LITTLE HELP CONNECT
Resolved
15時過ぎにインターリンク社での障害が復旧いたしました。正式な報告は別途行いますが、まずは通知いたします。
(The failure at Interlink has been restored around 3:00 p.m. A formal report will be made separately, but we would like to notify you first.)

追記:
インターリンク社より正式に障害について発表がありました。
https://www.interlink.or.jp/announce/news_trouble.cgi?id=12894

この度はご迷惑をおかけして誠に申し訳ありませんでした。
このような事態に備えて、弊社サービス側でも対策を検討いたします。
Posted Feb 06, 2023 - 15:18 JST
Identified
インターリンク社での障害の影響であることが判明(The failure was found to be the result of an outage at Interlink Corporation.)。
Posted Feb 06, 2023 - 14:19 JST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2023 - 14:02 JST
This incident affected: LITTLE HELP CONNECT.