システムの負荷が異常に高い状態が続いています(System load continues to be very high)
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted May 19, 2023 - 10:51 JST
Investigating
We are currently investigating this issue.
Posted May 19, 2023 - 10:31 JST
This incident affected: LITTLE HELP CONNECT.