HubSpotの障害の影響でLittle Helpが正常に動作していません - Little Help is not working properly due to HubSpot outage.
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:07 JST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 15:49 JST
This incident affected: LITTLE HELP CONNECT.