HubSpotから一部のデータを取得できない障害が発生しています - We are having trouble getting some data from HubSpot.
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 14:32 JST
Investigating
We are currently investigating this issue.
Posted Jul 15, 2022 - 11:30 JST
This incident affected: LITTLE HELP CONNECT.