The service's servers are overloaded and response time is slow. (サービスのサーバーに過剰が負荷がかかっており、レスポンスが遅くなっています)
Incident Report for LITTLE HELP CONNECT
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 19:23 JST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 18:22 JST
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 17:45 JST
This incident affected: LITTLE HELP CONNECT.